RubyGems Navigation menu

ffi-libc 0.0.5

Useful Ruby FFI bindings for libc.

版本列表:

  1. 0.1.1 - September 22, 2021 (11.5 KB)
  2. 0.1.0 - August 15, 2013 (11.5 KB)
  3. 0.0.5 - May 12, 2011 (7.5 KB)
  4. 0.0.4 - February 03, 2011 (7.5 KB)
  5. 0.0.3 - August 03, 2010 (7.5 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (1):

  • ffi <= 1.1.0, >= 0.6.0
  • Development 依赖关系 (3):

  • ore-tasks ~> 0.4
  • rspec ~> 2.4
  • yard ~> 0.6.0
  • 所有者:

    作者:

    • Postmodern

    SHA 256 checksum:

    04eec1c9b003d35ef470ef36d099b223b138a36e0fc02bbc2d226f177d875ca8

    下载总次数 872,120

    这个版本 4,205

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本:

    相关链接: