RubyGems Navigation menu

ffi-ncurses 0.4.0

An FFI wrapper around ncursesw 5.x for MRI Ruby 1.8.x, 1.9.x and JRuby.

バージョン履歴:

  1. 0.4.0 - September 25, 2011 (46.5KB)
  2. 0.3.3 - August 24, 2010 (20.5KB)
  3. 0.3.2 - February 22, 2009 [?] (28.5KB)
  4. 0.3.1 - February 16, 2009 [?] (26.5KB)
  5. 0.3.0 - February 15, 2009 [?] (26.5KB)

Runtime依存性 (2):

  • ffi >= 1.0.9
  • ffi-locale >= 1.0.0
  • オーナー:

    作者:

    • Sean O'Halpin

    SHA 256チェックサム:

    89f7de10d7b3bf619a34b892e94fd799bb50986d7c834612bec00431d5de1f73

    累計ダウンロード数 89,191

    このバージョンのみ 61,786

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: なし

    リンク: