RubyGems Navigation menu

ffi 0.5.1-x86-mswin32

Ruby-FFI is a ruby extension for programmatically loading dynamic libraries, binding functions within them, and calling those functions from Ruby code. Moreover, a Ruby-FFI extension works without changes on Ruby and JRuby. Discover why should you write your next extension using Ruby-FFI here[http://wiki.github.com/ffi/ffi/why-use-ffi].

Versions:

  1. 1.9.23 - February 25, 2018 java (13.5 KB)
  2. 1.9.23 - February 25, 2018 x86-mingw32 (526 KB)
  3. 1.9.23 - February 25, 2018 x64-mingw32 (539 KB)
  4. 1.9.23 - February 25, 2018 (797 KB)
  5. 1.9.23.pre1 - February 24, 2018 (801 KB)
  6. 0.5.1 - October 18, 2009 x86-mswin32 (862 KB)
Show all versions (246 total)

Runtime Dependencies (1):

Authors:

  • Wayne Meissner

Owners:

87bf8ebf42753b77da12f70e9d1e5671F1d37642fdaa1662ff46e4c65731e9ab13313ac2ec7ba7c43b1b952db034ff3bAbc11c007a3a284272d261b2dae6376e

SHA 256 checksum:

39500bf213e1c0cdc7d829d5360294a56ef7a7d15a3b71fee6f628fc3cc4de72

Total downloads 105,141,165

For this version 2,345

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: