RubyGems Navigation menu

ffi 0.6.2

Ruby-FFI is a ruby extension for programmatically loading dynamic libraries, binding functions within them, and calling those functions from Ruby code. Moreover, a Ruby-FFI extension works without changes on Ruby and JRuby. Discover why should you write your next extension using Ruby-FFI here[http://wiki.github.com/ffi/ffi/why-use-ffi].

Versões:

  1. 1.11.1 - May 20, 2019 java (11 KB)
  2. 1.11.1 - May 20, 2019 x86-mingw32 (397 KB)
  3. 1.11.1 - May 20, 2019 x64-mingw32 (398 KB)
  4. 1.11.1 - May 20, 2019 (848 KB)
  5. 1.11.0 - May 17, 2019 java (11 KB)
  6. 0.6.2 - February 16, 2010 (925 KB)
Mostrar todas as versões (266)

Runtime Dependencies (1):

Development Dependencies (1):

Donos:

Autores:

  • Wayne Meissner

SHA 256 checksum:

468b9a62ae3d92247d89dd5e86ed3f4ccb63fa8ff25ec401342ec0320c9120ab

Total de downloads 175.696.900

Desta versão 11.547

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licenças:

N/A

Required Ruby Version: Nenhum

Links: