RubyGems Navigation menu

ffi 1.0.7

Ruby-FFI is a ruby extension for programmatically loading dynamic libraries, binding functions within them, and calling those functions from Ruby code. Moreover, a Ruby-FFI extension works without changes on Ruby and JRuby. Discover why should you write your next extension using Ruby-FFI here[http://wiki.github.com/ffi/ffi/why-use-ffi].

Versiones:

  1. 1.11.1 - May 20, 2019 java (10 KB)
  2. 1.11.1 - May 20, 2019 x86-mingw32 (400 KB)
  3. 1.11.1 - May 20, 2019 x64-mingw32 (400 KB)
  4. 1.11.1 - May 20, 2019 (800 KB)
  5. 1.11.0 - May 17, 2019 java (10 KB)
  6. 1.0.7 - March 15, 2011 (800 KB)
Muestra todas las versiones (266 total)

dependencias de Runtime (1):

Autores:

  • Wayne Meissner

Administradores:

SHA 256 checksum:

60e8d7ab3c5e8f1a4f9871bf00c158bd49907b837c1766c88338587421f48a04

Total downloads 169.270.301

Para esta versión 133.877

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

N/D

Required Ruby Version: None

Enlaces: