RubyGems Navigation menu

ffi 1.0.9

Ruby-FFI is a ruby extension for programmatically loading dynamic libraries, binding functions within them, and calling those functions from Ruby code. Moreover, a Ruby-FFI extension works without changes on Ruby and JRuby. Discover why should you write your next extension using Ruby-FFI here[http://wiki.github.com/ffi/ffi/why-use-ffi].

Versiones:

  1. 1.11.3 - November 25, 2019 x64-mingw32 (400 KB)
  2. 1.11.3 - November 25, 2019 x86-mingw32 (400 KB)
  3. 1.11.3 - November 25, 2019 java (10 KB)
  4. 1.11.3 - November 25, 2019 (900 KB)
  5. 1.11.2 - November 11, 2019 java (10 KB)
  6. 1.0.9 - May 21, 2011 (800 KB)
Mostrar todas las versiones (274 total)

Propietarios:

Autores:

  • Wayne Meissner

SHA 256 checksum:

909b86aeaeccb6535935935979ae6d24ccb21fa8fb5f5c3ff7cbf7bd64deb7a4

Total de descargas 202.765.851

Para esta versión 676.890

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

N/A

Versión de Ruby requerida: Ninguno

Enlace: