RubyGems Navigation menu

fig 1.27.10

Fig is a utility for configuring environments and managing dependencies across a team of developers. Given a list of packages and a command to run, Fig builds environment variables named in those packages (e.g., CLASSPATH), then executes the command in that environment. The caller's environment is not affected.

Versions:

  1. 1.27.10 - August 01, 2018 (104 ko)
  2. 1.27.8 - June 18, 2018 (104 ko)
  3. 1.27.5 - June 07, 2018 (104 ko)
  4. 1.27.4 - May 16, 2018 (104 ko)
  5. 1.27.3 - May 16, 2018 (104 ko)
Voir toutes les versions (160)

Dépendances de Runtime (10):

  • colorize >= 0.5.8
  • highline >= 1.6.19
  • json >= 1.8
  • libarchive-static >= 1.0.5
  • log4r >= 1.1.5
  • net-netrc >= 0.2.2
  • net-sftp >= 2.1.2
  • net-ssh >= 5.0.2
  • rdoc ~> 4.3.0
  • treetop >= 1.4.14
  • Dépendances de Development (5):

  • bundler >= 1.0.15
  • rake >= 0.8.7
  • rspec ~> 3
  • simplecov >= 0.6.2
  • simplecov-html >= 0.5.3
  • Propriétaires:

    Auteurs:

    • Matthew Foemmel

    Total de contrôle SHA 256:

    806ed021333e6fb9eee434d24221d63af647b11970cf32b6342e792052e1b780

    Total de téléchargements 259 339

    Pour cette version 889

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    BSD

    Version de Ruby requise: >= 2.0.0

    Liens: