RubyGems Navigation menu

fluent-plugin-barito 0.3.4

This gem will forward output from fluentd to Barito-Flow

Versions:

  1. 0.3.4 - January 09, 2020 (15,5 ko)
  2. 0.3.3 - November 13, 2018 (15,5 ko)
  3. 0.3.2 - November 11, 2018 (14,5 ko)
  4. 0.3.1 - October 31, 2018 (14,5 ko)
  5. 0.3.0 - October 31, 2018 (14,5 ko)
Voir toutes les versions (23)

Dépendances de Runtime (2):

  • fluentd >= 0.12.0, ~> 0.12
  • rest-client ~> 2
  • Dépendances de Development (8):

  • bundler ~> 1.14
  • coveralls ~> 0.8.21
  • rake ~> 12.0
  • rspec ~> 3.4
  • simplecov ~> 0
  • test-unit ~> 3.2
  • timecop ~> 0.9.1
  • webmock ~> 3.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • BaritoLog

    Total de contrôle SHA 256:

    ad6c5691ec0b3d996158b7058c75b8efaf58b0217710ca49def7fe5c5decb04d

    Total de téléchargements 45 109

    Pour cette version 9 669

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: