RubyGems Navigation menu

fluent-plugin-kafka 0.15.3

Fluentd plugin for Apache Kafka > 0.8

Versions:

  1. 0.17.1 - September 24, 2021 (36 KB)
  2. 0.17.0 - August 30, 2021 (35 KB)
  3. 0.16.3 - May 17, 2021 (33 KB)
  4. 0.16.2 - May 17, 2021 (32 KB)
  5. 0.16.1 - April 14, 2021 (32 KB)
  6. 0.15.3 - December 08, 2020 (31 KB)
Show all versions (97 total)

Runtime Dependencies (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.2.0, < 2
  • Development Dependencies (2):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • Owners:

    Pushed by:

    Authors:

    • Hidemasa Togashi, Masahiro Nakagawa

    SHA 256 checksum:

    dd7bfa6f306788f06e6183339490763591c97affe125e21ea1e64af14207507e

    Total downloads 8,233,021

    For this version 516,384

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.1.0

    Links: