RubyGems Navigation menu

fluent-plugin-prometheus 2.0.2

A fluent plugin that collects metrics and exposes for Prometheus.

Versões:

  1. 2.0.2 - August 02, 2021 (27 KB)
  2. 2.0.1 - April 09, 2021 (27 KB)
  3. 2.0.0 - February 18, 2021 (26,5 KB)
  4. 1.8.5 - November 24, 2020 (26 KB)
  5. 1.8.4 - September 24, 2020 (26 KB)
Mostrar todas as versões (32)

Runtime Dependencies (2):

  • fluentd >= 1.9.1, < 2
  • prometheus-client >= 2.1.0
  • Development Dependencies (4):

    Donos:

    Pushed by:

    Autores:

    • Masahiro Sano

    SHA 256 checksum:

    1afb1f047f9c362dc28c283a59ad47ab643f1555182afae78ee1698253b5cc64

    Total de downloads 4.224.438

    Desta versão 410.406

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 0

    Links: