RubyGems Navigation menu

fluent-plugin-s3 1.0.0.rc3

Amazon S3 output plugin for Fluentd event collector

Versions:

  1. 1.6.1 - August 19, 2021 (34 ko)
  2. 1.6.0 - April 09, 2021 (32 ko)
  3. 1.5.1 - February 16, 2021 (31 ko)
  4. 1.5.0 - December 18, 2020 (31 ko)
  5. 1.4.0 - August 03, 2020 (30,5 ko)
  6. 1.0.0.rc3 - March 02, 2017 (25 ko)
Voir toutes les versions (90)

Dépendances de Runtime (2):

  • aws-sdk < 3, >= 2.3.22
  • fluentd < 2, >= 0.14.2
  • Dépendances de Development (4):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • test-unit-rr >= 1.0.3
  • timecop >= 0
  • Propriétaires:

    Auteurs:

    • Sadayuki Furuhashi, Masahiro Nakagawa

    Total de contrôle SHA 256:

    8a9db1335fa0fb999bb0face38983763cf2434d82c3be95e7f585e905613a3b1

    Total de téléchargements 37 799 964

    Pour cette version 49 527

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Required Rubygems Version: > 1.3.1

    Liens: