RubyGems Navigation menu

fluent-plugin-s3 1.2.1

Amazon S3 output plugin for Fluentd event collector

Versies:

  1. 1.6.1 - August 19, 2021 (34 KB)
  2. 1.6.0 - April 09, 2021 (32 KB)
  3. 1.5.1 - February 16, 2021 (31 KB)
  4. 1.5.0 - December 18, 2020 (31 KB)
  5. 1.4.0 - August 03, 2020 (30,5 KB)
  6. 1.2.1 - November 11, 2019 (29 KB)
Toon alle versies (90 totaal)

Runtime afhankelijkheden (3):

  • aws-sdk-s3 ~> 1.0
  • aws-sdk-sqs ~> 1.0
  • fluentd >= 0.14.22, < 2
  • Development afhankelijkheden (4):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • test-unit-rr >= 1.0.3
  • timecop >= 0
  • Eigenaren:

    Pushed by:

    Authors:

    • Sadayuki Furuhashi, Masahiro Nakagawa

    SHA 256 checksum:

    c704b39ffbb1845e99cadcc6fa52251407526650c7b58249627183db67c2e0ce

    Total downloads 37.710.200

    Voor deze versie 6.313.704

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: