RubyGems Navigation menu

fluent_fixtures 0.0.2

A toolkit for building a collection of composable testing fixtures with a fluent interface. To get started using the library, check out the [Getting Started](GettingStarted_md.html) guide.

Versions:

  1. 0.8.1 - November 20, 2018 (26 KB)
  2. 0.8.0 - August 29, 2018 (25.5 KB)
  3. 0.7.0 - June 12, 2018 (25 KB)
  4. 0.7.0.pre.20180612160111 - June 12, 2018 (25 KB)
  5. 0.6.1 - October 30, 2017 (23.5 KB)
  6. 0.0.2 - June 02, 2016 (18.5 KB)
Show all versions (13 total)

Runtime Dependencies (2):

Development Dependencies (8):

Owners:

Authors:

  • Michael Granger

SHA 256 checksum:

d80272f2d42fe6e72207f530482c124f285581ebaf8a836bf5a9e33837802e2a

Total downloads 53,899

For this version 2,224

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD-3-Clause

Required Ruby Version: >= 2.2.0

Links: