RubyGems Navigation menu

fluentd 1.14.0

Fluentd is an open source data collector designed to scale and simplify log management. It can collect, process and ship many kinds of data in near real-time.

版本列表:

  1. 1.14.3 - November 26, 2021 x86-mingw32 (830.5 KB)
  2. 1.14.3 - November 26, 2021 x64-mingw32 (830.5 KB)
  3. 1.14.3 - November 26, 2021 (830.5 KB)
  4. 1.14.2 - October 29, 2021 x86-mingw32 (828.5 KB)
  5. 1.14.2 - October 29, 2021 x64-mingw32 (828.5 KB)
  6. 1.14.0 - August 30, 2021 (827.0 KB)
显示所有 (335 个版本)

Runtime 依赖关系 (11):

  • bundler >= 0
  • cool.io >= 1.4.5, < 2.0.0
  • http_parser.rb >= 0.5.1, < 0.8.0
  • msgpack >= 1.3.1, < 2.0.0
  • serverengine >= 2.2.2, < 3.0.0
  • sigdump ~> 0.2.2
  • strptime >= 0.2.2, < 1.0.0
  • tzinfo >= 1.0, < 3.0
  • tzinfo-data ~> 1.0
  • webrick >= 1.4.2, < 1.8.0
  • yajl-ruby ~> 1.0
  • Development 依赖关系 (10):

  • async-http >= 0.50.0
  • flexmock ~> 2.0
  • oj >= 2.14, < 4
  • parallel_tests ~> 0.15.3
  • rake ~> 13.0
  • rr ~> 3.0
  • simplecov ~> 0.7
  • test-unit ~> 3.3
  • test-unit-rr ~> 1.0
  • timecop ~> 0.9
  • 所有者:

    Pushed by:

    作者:

    • Sadayuki Furuhashi

    SHA 256 checksum:

    a5f67bce6513d5ae286ec4caf636410ff7669a270f1e57eadf8d8c88acb761c7

    下载总次数 32,403,741

    这个版本 84,234

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.4

    相关链接: