RubyGems Navigation menu

fog-aws 1.4.1

This library can be used as a module for `fog` or as standalone provider to use the Amazon Web Services in applications..

Versions:

  1. 3.10.0 - March 22, 2021 (554 KB)
  2. 3.9.0 - March 02, 2021 (553 KB)
  3. 3.8.0 - January 13, 2021 (552 KB)
  4. 3.7.0 - December 01, 2020 (551 KB)
  5. 3.6.7 - August 26, 2020 (548 KB)
  6. 1.4.1 - August 23, 2017 (522 KB)
Show all versions (66 total)

Runtime Dependencies (4):

Development Dependencies (4):

  • bundler ~> 1.6
  • rake ~> 10.0
  • rubyzip ~> 0.9.9
  • shindo ~> 0.3
  • Owners:

    Authors:

    • Josh Lane, Wesley Beary

    SHA 256 checksum:

    93e01336f7787591488c5a17191c95087131fe99ee6bcef22996fe8406a2f5f5

    Total downloads 72,400,400

    For this version 4,683,415

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: