RubyGems Navigation menu

fog 2.0.0

The Ruby cloud services library. Supports all major cloud providers including AWS, Rackspace, Linode, Blue Box, StormOnDemand, and many others. Full support for most AWS services including EC2, S3, CloudWatch, SimpleDB, ELB, and RDS.

Versiones:

  1. 2.2.0 - June 18, 2019 (500 KB)
  2. 2.1.0 - November 12, 2018 (500 KB)
  3. 2.0.0 - March 06, 2018 (500 KB)
  4. 2.0.0.pre.0 - September 15, 2015 (1 MB)
  5. 1.42.1 - June 28, 2018 (600 KB)
Mostrar todas las versiones (245 total)

Propietarios:

Autores:

  • geemus (Wesley Beary)

SHA 256 checksum:

f921dc83ae36338fbfd30cad077ed3aaa40294b634a776ffba4634ce8a20b883

Total de descargas 47.854.557

Para esta versión 818.177

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.0.0

Enlace: