RubyGems Navigation menu

fog 1.42.0

The Ruby cloud services library. Supports all major cloud providers including AWS, Rackspace, Linode, Blue Box, StormOnDemand, and many others. Full support for most AWS services including EC2, S3, CloudWatch, SimpleDB, ELB, and RDS.

Versões:

  1. 2.0.0.pre.0 - September 15, 2015 (1,16 MB)
  2. 1.42.0 - September 29, 2017 (554 KB)
  3. 1.41.0 - August 01, 2017 (566 KB)
  4. 1.40.0 - March 13, 2017 (615 KB)
  5. 1.39.0 - March 13, 2017 (615 KB)
Mostrar todas as versões (241)

Autores:

  • geemus (Wesley Beary)

Donos:

391f7ae8dd8c10dc323b7fbfe55b71a2D29706fa812b0098170854745c4f6acd14e46291171dcb3f151e37951a1f6b82

SHA 256 checksum:

483dba285ae9a61a38866421b99e01232721e99343ff64ed32f7b75b51b9eb62

Total de downloads 23.511.012

Desta versão 72.980

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Required Ruby Version: >= 0

Links: