RubyGems Navigation menu

fpm 1.11.0

Convert directories, rpms, python eggs, rubygems, and more to rpms, debs, solaris packages and more. Win at package management without wasting pointless hours debugging bad rpm specs!

版本列表:

  1. 1.11.0 - January 30, 2019 (140.5 KB)
  2. 1.10.2 - July 04, 2018 (139.5 KB)
  3. 1.10.1 - July 04, 2018 (139.5 KB)
  4. 1.10.0 - May 21, 2018 (139.5 KB)
  5. 1.9.3 - September 11, 2017 (138.0 KB)
显示所有 (128 个版本)

Runtime 依赖关系 (10):

  • arr-pm ~> 0.0.10
  • backports >= 2.6.2
  • cabin >= 0.6.0
  • childprocess = 0.9.0
  • clamp ~> 1.0.0
  • ffi >= 0
  • json >= 1.7.7, < 2.0
  • pleaserun ~> 0.0.29
  • ruby-xz ~> 0.2.3
  • stud >= 0
  • Development 依赖关系 (4):

  • insist ~> 1.0.0
  • pry >= 0
  • rake ~> 10
  • rspec ~> 3.0.0
  • 所有者:

    作者:

    • Jordan Sissel

    SHA 256 checksum:

    35cb20a0d9b7835a9bff5ae6572dd9ef1fb1b86a4973c10dc5b773fd71d41f4e

    下载总次数 32,547,146

    这个版本 1,845,474

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT-like

    需要的 Ruby 版本: >= 1.9.3

    相关链接: