RubyGems Navigation menu

fpm 1.11.0

Convert directories, rpms, python eggs, rubygems, and more to rpms, debs, solaris packages and more. Win at package management without wasting pointless hours debugging bad rpm specs!

Versions:

  1. 1.11.0 - January 30, 2019 (141 ko)
  2. 1.10.2 - July 04, 2018 (140 ko)
  3. 1.10.1 - July 04, 2018 (140 ko)
  4. 1.10.0 - May 21, 2018 (140 ko)
  5. 1.9.3 - September 11, 2017 (138 ko)
Voir toutes les versions (128)

Dépendances de Runtime (10):

  • arr-pm ~> 0.0.10
  • backports >= 2.6.2
  • cabin >= 0.6.0
  • childprocess = 0.9.0
  • clamp ~> 1.0.0
  • ffi >= 0
  • json >= 1.7.7, < 2.0
  • pleaserun ~> 0.0.29
  • ruby-xz ~> 0.2.3
  • stud >= 0
  • Dépendances de Development (4):

  • insist ~> 1.0.0
  • pry >= 0
  • rake ~> 10
  • rspec ~> 3.0.0
  • Propriétaires:

    Auteurs:

    • Jordan Sissel

    Total de contrôle SHA 256:

    35cb20a0d9b7835a9bff5ae6572dd9ef1fb1b86a4973c10dc5b773fd71d41f4e

    Total de téléchargements 31 819 195

    Pour cette version 1 737 672

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT-like

    Version de Ruby requise: >= 1.9.3

    Liens: