RubyGems Navigation menu

Reverse dependencies for front_matter_parser Latest version of the following gems require front_matter_parser

dato 0.8.1

Ruby client for DatoCMS API

307,557 Downloads

zotplus-rakehelper 0.0.157

ZotPlus rake helper

194,974 Downloads

eucalypt 0.9.0

Micro-framework, application generator and CLI wrapped around the Sinatra DSL.

26,417 Downloads

eip_validator 0.8.2

Small library to check if EIP doc has valid front matter

15,097 Downloads

mkmatter 3.1.5

A gem helps a user maintain a jekyll site source directory.

10,497 Downloads

write_down 0.2.2

Static Site render helper

10,029 Downloads

quivjek 0.0.7

A Jekyll plugin that automatically copies a Quiver notebook to your Jekyll _posts folde...

6,186 Downloads

jekyll-sort 0.3.1

Updates the nav_order in front matter of pages that are in the subnav links

4,497 Downloads

hatenablog_publisher 0.2.0

Gem that posts to the Hatena Blog API and PhotoLife API

4,307 Downloads

sip_validator 0.1.1

Small library to check if SIP doc has valid front matter

2,914 Downloads

yip_validator 1.1.0

Small library to check if YIP doc has valid front matter

2,396 Downloads

ecip_validator 0.9.0

Small library to check if ECIP doc has valid front matter

1,778 Downloads

github-to-canvas-quiz 0.1.3

Synchronize Canvas quiz content with GitHub

1,717 Downloads

aip_validator 0.8.2

Small library to check if AIP doc has valid front matter

1,422 Downloads

ips_validator 0.1.2

Small library to check if Improvement Proposals(IPs) have valid front matter

1,234 Downloads

mip_validator 0.1.0

Small library to check if MIP doc has valid front matter

1,117 Downloads

dip_validator 1.0.1

Small library to check if DIP doc has valid front matter

736 Downloads

lip_validator 2.0.0

Small library to check if LIP doc has valid front matter

665 Downloads

sdl_validator 0.0.1

A small library to check if SIPs have valid front matter

346 Downloads

Total downloads 135,124

For this version 7,839

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPL3

Required Ruby Version: >= 0

Links: