RubyGems Navigation menu

fxruby 1.6.31

FXRuby is the Ruby binding to the FOX GUI toolkit.

Versiones:

  1. 1.6.40 - December 28, 2018 x86-mingw32 (10 MB)
  2. 1.6.40 - December 28, 2018 x64-mingw32 (10 MB)
  3. 1.6.40 - December 28, 2018 (2 MB)
  4. 1.6.39 - December 25, 2017 x64-mingw32 (20 MB)
  5. 1.6.39 - December 25, 2017 (2 MB)
  6. 1.6.31 - July 21, 2015 (2 MB)
Mostrar todas las versiones (150 total)

dependencias de Runtime (1):

dependencias de Development (2):

Propietarios:

Autores:

  • Lyle Johnson, Lars Kanis

SHA 256 checksum:

95f4e9c6c13150971fdcf72abf8b35abb111edd6cce5c23cc8b037970a4572c9

Total de descargas 876.100

Para esta versión 1.914

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: