RubyGems Navigation menu

fxruby 1.6.32.pre2

FXRuby is the Ruby binding to the FOX GUI toolkit.

Versions:

  1. 1.6.39 - December 25, 2017 (1.82 MB)
  2. 1.6.39 - December 25, 2017 x64-mingw32 (16 MB)
  3. 1.6.39 - December 25, 2017 x86-mingw32 (13.8 MB)
  4. 1.6.38 - July 27, 2017 (1.82 MB)
  5. 1.6.38 - July 27, 2017 x64-mingw32 (14.1 MB)
  6. 1.6.32.pre2 - August 03, 2015 (1.81 MB)
Show all versions (147 total)

Runtime Dependencies (1):

Development Dependencies (2):

Authors:

  • Lyle Johnson, Lars Kanis

Owners:

SHA 256 checksum:

1e4e9846aff5fee875cdf156f370d62fdb5c1b9dfbd545a7ed62022a7d9ac50c

Total downloads 854,279

For this version 1,074

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: