RubyGems Navigation menu

fxruby 1.6.35-x64-mingw32

FXRuby is the Ruby binding to the FOX GUI toolkit.

Versions:

  1. 1.6.40 - December 28, 2018 x86-mingw32 (12.2 MB)
  2. 1.6.40 - December 28, 2018 x64-mingw32 (13.9 MB)
  3. 1.6.40 - December 28, 2018 (1.82 MB)
  4. 1.6.39 - December 25, 2017 x64-mingw32 (16 MB)
  5. 1.6.39 - December 25, 2017 (1.82 MB)
  6. 1.6.35 - February 16, 2017 x64-mingw32 (14 MB)
Show all versions (150 total)

Runtime Dependencies (1):

Authors:

  • Lyle Johnson, Lars Kanis

Owners:

SHA 256 checksum:

85057a16c34428f69a856c6f4f39bb95bfab19a2a99de203fc738061a8fcfbdb

Total downloads 856,719

For this version 812

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPL

Required Ruby Version: < 2.5, >= 2.0

Links: