RubyGems Navigation menu

fxruby 1.6.40-x64-mingw32

FXRuby is the Ruby binding to the FOX GUI toolkit.

Versiones:

  1. 1.6.40 - December 28, 2018 x86-mingw32 (10 MB)
  2. 1.6.40 - December 28, 2018 x64-mingw32 (10 MB)
  3. 1.6.40 - December 28, 2018 (2 MB)
  4. 1.6.39 - December 25, 2017 (2 MB)
  5. 1.6.39 - December 25, 2017 x64-mingw32 (20 MB)
Mostrar todas las versiones (150 total)

dependencias de Runtime (1):

Propietarios:

Autores:

  • Lyle Johnson, Lars Kanis

SHA 256 checksum:

873fe8b19281865be34eac1b3856e17650fac1ca6622746de73f4e70f1e40e87

Total de descargas 874.631

Para esta versión 1.156

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

LGPL-2.1

Versión de Ruby requerida: < 2.7.dev, >= 2.2

Enlace: