RubyGems Navigation menu

gem_lint 0.0.4

Adds a 'lint' command rubygems that will print a list of possible errors in a gem

Versões:

  1. 0.0.4 - December 20, 2010 (8,5 KB)
  2. 0.0.3 - December 10, 2010 (8 KB)
  3. 0.0.2 - November 30, 2010 (8 KB)
  4. 0.0.1 - November 30, 2010 (8 KB)

Development Dependencies (3):

  • rake >= 0
  • roodi >= 0
  • rspec ~> 2.0
  • Donos:

    Autores:

    • James Healy

    SHA 256 checksum:

    92f5322ef76cf6d5fa68fda01d63609057f5c9e4d4b0e19a2b1d79e97d9672ff

    Total de downloads 14.184

    Desta versão 4.237

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Versão Requerida do RubyGems: >= 1.3.2

    Links: