RubyGems Navigation menu

geokit-rails 2.0.0.rc1

Official Geokit plugin for Rails/ActiveRecord. Provides location-based goodness for your Rails app. Requires the Geokit gem.

Versions:

  1. 2.1.0 - March 11, 2015 (28.5 KB)
  2. 2.0.1 - November 27, 2013 (459 KB)
  3. 2.0.0 - September 15, 2013 (344 KB)
  4. 2.0.0.rc1 - June 19, 2013 (22 KB)
  5. 1.1.4 - September 7, 2010 (28 KB)

Runtime Dependencies:

Authors:

  • Michael Noack, Andre Lewis, Bill Eisenhauer, Jeremy Lecour

Owners:

00d6b20e494bcf82845e51227c40719831ec5aed5b037a0c93c42abf18060a47

Sha 256 checksum:

a85307c10c2c90fbbcb6b078537d7b75cb8c464a5206da688302836266c734db

Total downloads 155,780

For this version 1,029

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: