RubyGems Navigation menu

geoplugin 0.1.1

This is a Ruby wrapper library around the API provided by Geoplugin. Geoplugin is the easiest way for you to know where your visitors are from so that you can provide them with content more relevant to their geographical location.

Versions:

  1. 0.3.1 - April 23, 2015 (5 KB)
  2. 0.3.0 - April 22, 2015 (5 KB)
  3. 0.1.4 - April 17, 2015 (5 KB)
  4. 0.1.2 - April 16, 2015 (5 KB)
  5. 0.1.1 - April 16, 2015 (5 KB)
Show all versions (7 total)

Runtime Dependencies (3):

Development Dependencies (5):

  • bundler ~> 1.8
  • rake ~> 10.0
  • rspec >= 0
  • typhoeus >= 0
  • vcr >= 0
  • Owners:

    Authors:

    • Davide Santangelo

    SHA 256 checksum:

    e8f06579a05201613ba67ebc1f1810bb588425d3acf3be69cfe346cf67778733

    Total downloads 10,136

    For this version 1,180

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: