RubyGems Navigation menu

git 1.12.0

The Git Gem provides an API that can be used to create, read, and manipulate Git repositories by wrapping system calls to the `git` binary. The API can be used for working with Git in complex interactions including branching and merging, object inspection and manipulation, history, patch generation and more.

Versões:

  1. 1.13.2 - February 02, 2023 (43 KB)
  2. 1.13.1 - January 12, 2023 (42,5 KB)
  3. 1.13.0 - December 14, 2022 (43 KB)
  4. 1.12.0 - August 18, 2022 (42,5 KB)
  5. 1.11.0 - April 17, 2022 (40,5 KB)
Mostrar todas as versões (36)

Runtime Dependencies (2):

addressable ~> 2.8
rchardet ~> 1.8

Development Dependencies (7):

bump ~> 0.10
minitar ~> 0.9
rake ~> 13.0
redcarpet ~> 3.5
test-unit ~> 3.3
yard ~> 0.9, >= 0.9.28
yardstick ~> 0.9

Requisitos:

git 1.6.0.0, or greater

Donos:

Pushed by:

Autores:

  • Scott Chacon and others

SHA 256 checksum:

bea746d33236604c36402dc94de2b28f6db0e4ae5e7ee0652e41280c8cddd5d0

Total de downloads 87.911.818

Desta versão 3.109.392

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Versão Requerida do Ruby: >= 2.3

Links: