RubyGems Navigation menu

glfw 3.3.2.0

This is a high-performance Ruby C-extension for the excellent GLFW3 library.

Versões:

  1. 3.3.2.0 - May 14, 2020 (101 KB)
  2. 1.0.3 - April 20, 2019 (57,5 KB)
  3. 1.0.2 - April 20, 2019 (58,5 KB)
  4. 1.0.1 - April 20, 2019 (58,5 KB)
  5. 0.9.8 - August 09, 2018 (112 KB)
Mostrar todas as versões (6)

Development Dependencies (3):

  • rake ~> 13.0
  • rake-compiler ~> 1.1
  • yard ~> 0.9
  • Requisitos:

    libglfw, v.3.3

    Donos:

    Pushed by:

    Autores:

    • Eric Freed

    SHA 256 checksum:

    0c602e1953387ca1721d84365866d7601b63aa3a03e2f657c76da92bf0b63e05

    Total de downloads 78.905

    Desta versão 244

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Links: