RubyGems Navigation menu

glimmer_metronome 1.0.0

Glimmer Metronome (JRuby application built with Glimmer DSL for SWT)

Versions:

  1. 1.1.2 - January 26, 2022 (405 KB)
  2. 1.1.1 - January 16, 2022 (404 KB)
  3. 1.1.0 - January 15, 2022 (404 KB)
  4. 1.0.0 - January 14, 2022 (402 KB)

Runtime Dependencies (2):

  • glimmer-dsl-swt ~> 4.22.1.1
  • psych = 3.3.2
  • Development Dependencies (4):

  • juwelier = 2.4.9
  • rspec ~> 3.5.0
  • simplecov >= 0
  • warbler = 2.0.5
  • Owners:

    Pushed by:

    Authors:

    • Andy Maleh

    SHA 256 checksum:

    38b05fa28278b712475299500e010cc11cf5b10f0b7ca2287e2aba86b806821c

    Total downloads 2,062

    For this version 489

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: