RubyGems Navigation menu

gmp 0.7.43

gmp - providing Ruby bindings to the GMP and MPFR libraries.

Versions:

  1. 0.7.43 - February 28, 2017 (597 KB)
  2. 0.7.19 - March 12, 2014 (625 KB)
  3. 0.6.47 - December 31, 2013 (621 KB)
  4. 0.6.43 - November 06, 2013 (607 KB)
  5. 0.6.41 - October 15, 2013 (607 KB)
Show all versions (31 total)

Requirements:

GMP compiled and working properly.

Authors:

  • Tomasz Wegrzanowski, srawlins

Owners:

A250061e969e82becbed01f2e7a605d0

SHA 256 checksum:

8009a14d510878428834aa1f9a4be3bd05e7d1da26e7179eb2760ad08be8dbc9

Total downloads 65,663

For this version 686

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 1.8.6

Links: