RubyGems Navigation menu

google-api-client 0.27.2

Client for accessing Google APIs

Versions:

  1. 0.53.0 - January 18, 2021 (7.4 MB)
  2. 0.52.0 - December 14, 2020 (7.36 MB)
  3. 0.51.0 - December 07, 2020 (7.21 MB)
  4. 0.50.0 - November 16, 2020 (7.19 MB)
  5. 0.49.0 - November 09, 2020 (7.11 MB)
  6. 0.27.2 - January 07, 2019 (4.4 MB)
Show all versions (201 total)

Runtime Dependencies (7):

  • addressable ~> 2.5, >= 2.5.1
  • googleauth >= 0.5, < 0.10.0
  • httpclient >= 2.8.1, < 3.0
  • mime-types ~> 3.0
  • representable ~> 3.0
  • retriable >= 2.0, < 4.0
  • signet ~> 0.10
  • Development Dependencies (2):

  • activesupport >= 4.2, < 5.1
  • thor ~> 0.19
  • Owners:

    Authors:

    • Steven Bazyl, Tim Emiola, Sergio Gomes, Bob Aman

    SHA 256 checksum:

    04aa87dd2fca9d117bb2765d0ac2e17b94ee9b82a6178e070d5e575532529584

    Total downloads 107,668,693

    For this version 113,922

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: ~> 2.0

    Links: