RubyGems Navigation menu

google-api-client 0.31.0

Client for accessing Google APIs

版本列表:

  1. 0.53.0 - January 18, 2021 (7.4 MB)
  2. 0.52.0 - December 14, 2020 (7.4 MB)
  3. 0.51.0 - December 07, 2020 (7.2 MB)
  4. 0.50.0 - November 16, 2020 (7.2 MB)
  5. 0.49.0 - November 09, 2020 (7.1 MB)
  6. 0.31.0 - September 16, 2019 (5.3 MB)
显示所有 (201 个版本)

Runtime 依赖关系 (7):

  • addressable ~> 2.5, >= 2.5.1
  • googleauth >= 0.5, < 0.10.0
  • httpclient >= 2.8.1, < 3.0
  • mini_mime ~> 1.0
  • representable ~> 3.0
  • retriable >= 2.0, < 4.0
  • signet ~> 0.10
  • Development 依赖关系 (2):

  • activesupport >= 4.2, < 5.1
  • thor ~> 0.19
  • 所有者:

    Pushed by:

    作者:

    • Steven Bazyl, Tim Emiola, Sergio Gomes, Bob Aman

    SHA 256 checksum:

    74a4c56b8d4634e0d9576972e81269b7b5fa51076b879d4e8bd4834820eacf0e

    下载总次数 111,956,326

    这个版本 336,795

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: ~> 2.0

    相关链接: