RubyGems Navigation menu

google-cloud-dlp 0.15.0

google-cloud-dlp is the official library for Cloud Data Loss Prevention (DLP) API.

Versions:

  1. 1.1.1 - May 26, 2020 (16.5 KB)
  2. 1.1.0 - May 21, 2020 (16 KB)
  3. 1.0.0 - May 18, 2020 (16 KB)
  4. 0.15.0 - March 18, 2020 (81.5 KB)
  5. 0.14.0 - March 11, 2020 (76.5 KB)
Show all versions (25 total)

Runtime Dependencies (3):

Development Dependencies (5):

  • google-style ~> 1.24.0
  • minitest ~> 5.10
  • redcarpet ~> 3.0
  • simplecov ~> 0.9
  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Google LLC

    SHA 256 checksum:

    e2a21733bc73db93dcbd25326037d4fa8ed95065cd96b6c2e9cb8d99cc076122

    Total downloads 445,062

    For this version 6,201

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: