RubyGems Navigation menu

google-cloud-dlp 1.2.2

Provides methods for detection of privacy-sensitive fragments in text, images, and Google Cloud Platform storage repositories.

Versões:

  1. 1.2.2 - July 12, 2021 (17,5 KB)
  2. 1.2.1 - June 30, 2021 (17,5 KB)
  3. 1.2.0 - March 09, 2021 (17 KB)
  4. 1.1.3 - February 02, 2021 (17 KB)
  5. 1.1.2 - January 20, 2021 (16,5 KB)
Mostrar todas as versões (30)

Runtime Dependencies (2):

Development Dependencies (8):

Donos:

Pushed by:

Autores:

  • Google LLC

SHA 256 checksum:

f038c4f5de81ba02e79a48248836f339d8929c0a4159a8b01d8943f9d89dfca6

Total de downloads 612.447

Desta versão 540

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.5

Links: