RubyGems Navigation menu

google-oauth 0.0.2

Ruby wrapper for the various Google OAuth 2 APIs

Versions:

  1. 0.0.2 - June 30, 2012 (9.5 KB)
  2. 0.0.1 - June 30, 2012 (9 KB)

Runtime Dependencies (2):

Development Dependencies (5):

  • bundler ~> 1.1
  • jeweler ~> 1.8.3
  • rdoc ~> 3.12
  • rspec ~> 2.8.0
  • simplecov >= 0
  • Owners:

    Authors:

    • Kang Chen

    SHA 256 checksum:

    757bbe2042ba96a8b47bef728eeb1cda6977052827f6393da7a40e608327809b

    Total downloads 10,698

    For this version 8,652

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: