RubyGems Navigation menu

Reverse dependencies for google-style Latest version of the following gems require google-style

signet 0.17.0

Signet is an OAuth 1.0 / OAuth 2.0 implementation.

187,821,627 Downloads

google-cloud-env 1.6.0

google-cloud-env provides information on the Google Cloud Platform hosting environment....

98,577,217 Downloads

google-cloud-core 1.6.0

google-cloud-core is the internal shared library for google-cloud-ruby.

84,741,728 Downloads

google-cloud-storage 1.38.0

google-cloud-storage is the official library for Google Cloud Storage.

64,894,398 Downloads

google-cloud-errors 1.2.0

google-cloud-errors defines error classes for google-cloud-ruby.

64,535,626 Downloads

google-cloud-pubsub 2.12.0

google-cloud-pubsub is the official library for Google Cloud Pub/Sub.

20,360,766 Downloads

gapic-common 0.11.1

Common code for GAPIC-generated API clients

11,782,710 Downloads

google-cloud-logging 2.3.1

google-cloud-logging is the official library for Stackdriver Logging.

8,994,084 Downloads

stackdriver-core 1.5.0

stackdriver-core is an internal shared library for the Ruby Stackdriver integration lib...

7,071,898 Downloads

google-cloud-bigquery 1.39.0

google-cloud-bigquery is the official library for Google BigQuery.

6,961,150 Downloads

google-cloud-trace 0.42.1

google-cloud-trace is the official library for Stackdriver Trace.

4,626,880 Downloads

google-cloud-monitoring 1.4.1

Cloud Monitoring collects metrics, events, and metadata from Google Cloud, Amazon Web S...

3,043,417 Downloads

google-cloud-error_reporting 0.42.2

google-cloud-error_reporting is the official library for Stackdriver Error Reporting.

2,872,637 Downloads

google-cloud-vision 1.2.0

Cloud Vision API allows developers to easily integrate vision detection features within...

2,732,938 Downloads

google-cloud-pubsub-v1 0.11.0

Cloud Pub/Sub is a fully-managed real-time messaging service that allows you to send an...

2,671,973 Downloads

google-cloud-translate 3.3.0

Cloud Translation can dynamically translate text between thousands of language pairs. T...

2,415,672 Downloads

google-cloud-firestore 2.7.1

google-cloud-firestore is the official library for Google Cloud Firestore API.

2,083,097 Downloads

google-cloud-trace-v2 0.4.0

The Cloud Trace API lets you send and retrieve latency data to and from Cloud Trace. Th...

2,059,717 Downloads

google-cloud-trace-v1 0.4.0

The Cloud Trace API lets you send and retrieve latency data to and from Cloud Trace. Th...

1,940,283 Downloads

stackdriver 0.21.1

stackdriver is the official library for Google Stackdriver APIs.

1,848,954 Downloads

google-cloud-language 1.4.0

Provides natural language understanding technologies, such as sentiment analysis, entit...

1,225,243 Downloads

google-cloud-speech 1.4.0

Google Speech-to-Text enables developers to convert audio to text by applying powerful ...

1,196,595 Downloads

google-cloud-datastore 2.3.0

google-cloud-datastore is the official library for Google Cloud Datastore.

1,194,312 Downloads

google-cloud-logging-v2 0.8.1

The Cloud Logging API lets you programmatically read and write log entries, set up excl...

1,106,195 Downloads

google-cloud-debugger 0.42.2

google-cloud-debugger is the official library for Stackdriver Debugger.

1,053,952 Downloads

google-cloud-dialogflow 1.5.0

Dialogflow is an end-to-end, build-once deploy-everywhere development suite for creatin...

1,029,231 Downloads

google-cloud-video_intelligence 3.2.0

Detects objects, explicit content, and scene changes in videos. It also specifies the r...

1,005,089 Downloads

google-cloud-spanner 2.14.0

google-cloud-spanner is the official library for Google Cloud Spanner API.

962,209 Downloads

google-cloud-dns 0.36.0

google-cloud-dns is the official library for Google Cloud DNS.

931,832 Downloads

google-cloud-resource_manager 0.37.0

google-cloud-resource_manager is the official library for Google Cloud Resource Manager.

928,202 Downloads

Total downloads 1,921,218

For this version 8,833

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.6.0

Links: