RubyGems Navigation menu

google_maps_geocoder 0.7.10

Geocode a location without worrying about parsing Google Maps' response. GoogleMapsGeocoder wraps it in a plain-old Ruby object.

Versões:

  1. 0.7.10 - September 27, 2022 (19,5 KB)
  2. 0.7.9 - July 06, 2022 (19,5 KB)
  3. 0.7.8 - April 20, 2022 (19,5 KB)
  4. 0.7.7 - January 22, 2022 (19,5 KB)
  5. 0.7.6 - December 08, 2021 (19,5 KB)
Mostrar todas as versões (20)

Runtime Dependencies (1):

rack >= 2.1.4, < 3.1.0

Donos:

Pushed by:

Autores:

  • Roderick Monje

SHA 256 checksum:

230bb321085d3598af7e2f6b3d8ee1728c7ca287da0d0df810bfcdc08c2637c3

Signature validity period:

November 15, 2021 - November 15, 2022 (expired)

Total de downloads 34.885

Desta versão 352

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Versão Requerida do Ruby: >= 2.5

Links: