RubyGems Navigation menu

googleauth 0.16.1

Allows simple authorization for accessing Google APIs. Provide support for Application Default Credentials, as described at https://developers.google.com/accounts/docs/application-default-credentials

版本列表:

  1. 0.16.2 - April 28, 2021 (71.5 KB)
  2. 0.16.1 - April 01, 2021 (71.0 KB)
  3. 0.16.0 - March 04, 2021 (66.5 KB)
  4. 0.15.1 - February 08, 2021 (66.5 KB)
  5. 0.15.0 - January 26, 2021 (66.0 KB)
显示所有 (34 个版本)

Runtime 依赖关系 (6):

  • faraday >= 0.17.3, < 2.0
  • jwt >= 1.4, < 3.0
  • memoist ~> 0.16
  • multi_json ~> 1.11
  • os >= 0.9, < 2.0
  • signet ~> 0.14
  • Development 依赖关系 (1):

  • yard ~> 0.9
  • 所有者:

    Pushed by:

    作者:

    • Tim Emiola

    SHA 256 checksum:

    566a17835f4c412f21bc57a79f32451e84152446d11e6cdc6b9958d221556890

    下载总次数 117,581,900

    这个版本 1,490,045

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.5

    相关链接: