RubyGems Navigation menu

govuk-lint 4.1.0

Include this in your project to easily validate it against the GDS style guides

Versionen:

  1. 4.3.0 - November 11, 2019 (12,5 KB)
  2. 4.2.0 - November 04, 2019 (12,5 KB)
  3. 4.1.0 - October 29, 2019 (12,5 KB)
  4. 4.0.1 - October 03, 2019 (12,5 KB)
  5. 4.0.0 - September 23, 2019 (12,5 KB)
Zeige alle Versionen (46 total)

Runtime Abhängigkeiten (4):

Development Abhängigkeiten (2):

  • rake >= 0
  • rspec ~> 3.3
  • Besitzer:

    Pushed by:

    Autoren:

    • Government Digital Service

    SHA 256-Prüfsumme:

    66ccfbb998357d5022c9eeca5acba98da6f5f84da97548ed9ca2e4d7ecff7e31

    Downloads insgesamt 297.157

    Für diese Version 1.197

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 0

    Links: