RubyGems Navigation menu

govuk-lint 4.1.0

Include this in your project to easily validate it against the GDS style guides

Versiones:

  1. 4.3.0 - November 11, 2019 (10 KB)
  2. 4.2.0 - November 04, 2019 (10 KB)
  3. 4.1.0 - October 29, 2019 (10 KB)
  4. 4.0.1 - October 03, 2019 (10 KB)
  5. 4.0.0 - September 23, 2019 (10 KB)
Mostrar todas las versiones (46 total)

dependencias de Runtime (4):

dependencias de Development (2):

  • rake >= 0
  • rspec ~> 3.3
  • Propietarios:

    Subida por:

    Autores:

    • Government Digital Service

    SHA 256 checksum:

    66ccfbb998357d5022c9eeca5acba98da6f5f84da97548ed9ca2e4d7ecff7e31

    Total de descargas 291.089

    Para esta versión 1.122

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Enlace: