RubyGems Navigation menu

gpgme 2.0.10

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

版本列表:

  1. 2.0.19 - October 03, 2019 (5.6 MB)
  2. 2.0.18 - November 22, 2018 (5.6 MB)
  3. 2.0.17 - November 22, 2018 (2.7 MB)
  4. 2.0.16 - January 03, 2018 (2.7 MB)
  5. 2.0.15 - December 19, 2017 (2.7 MB)
  6. 2.0.10 - August 27, 2015 (2.7 MB)
显示所有 (20 个版本)

所有者:

作者:

  • Daiki Ueno, Albert Llop

SHA 256 checksum:

0a2bbd1812523a5a0c339b60aa27984ce76640ac766dba9a420f5b7e66a44a8f

下载总次数 3,553,052

这个版本 65,572

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

LGPL-2.1+

需要的 Ruby 版本: >= 0

相关链接: