RubyGems Navigation menu

gpgme 2.0.5

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

Versions:

  1. 2.0.19 - October 03, 2019 (5,64 Mo)
  2. 2.0.18 - November 22, 2018 (5,64 Mo)
  3. 2.0.17 - November 22, 2018 (2,66 Mo)
  4. 2.0.16 - January 03, 2018 (2,66 Mo)
  5. 2.0.15 - December 19, 2017 (2,66 Mo)
  6. 2.0.5 - March 14, 2014 (1,97 Mo)
Voir toutes les versions (20)

Propriétaires:

Auteurs:

  • Daiki Ueno, Albert Llop

Total de contrôle SHA 256:

aa3cdbd29068f5d2e17c5b56fbd4b69f3ced88b741794104f797a7f380406004

Total de téléchargements 3 581 794

Pour cette version 11 585

Gemfile:
= Copier Copié!

installation:
=

Licence:

LGPL-2.1+

Version de Ruby requise: None

Liens: