RubyGems Navigation menu

gpgme 2.0.5

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

版本列表:

  1. 2.0.18 - November 22, 2018 (5.6 MB)
  2. 2.0.17 - November 22, 2018 (2.7 MB)
  3. 2.0.16 - January 03, 2018 (2.7 MB)
  4. 2.0.15 - December 19, 2017 (2.7 MB)
  5. 2.0.14 - October 31, 2017 (2.7 MB)
  6. 2.0.5 - March 14, 2014 (2.0 MB)
显示所有 (19 个版本)

Runtime 依赖关系 (1):

作者:

  • Daiki Ueno, Albert Llop

所有者:

SHA 256 checksum:

aa3cdbd29068f5d2e17c5b56fbd4b69f3ced88b741794104f797a7f380406004

下载总次数 2,840,904

这个版本 11,493

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

LGPL-2.1+

需要的 Ruby 版本:

相关链接: