RubyGems Navigation menu

gpgme 2.0.18

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

Versões:

  1. 2.0.18 - November 22, 2018 (5,64 MB)
  2. 2.0.17 - November 22, 2018 (2,66 MB)
  3. 2.0.16 - January 03, 2018 (2,66 MB)
  4. 2.0.15 - December 19, 2017 (2,66 MB)
  5. 2.0.14 - October 31, 2017 (2,66 MB)
Mostrar todas as versões (19)

Runtime Dependencies (1):

Autores:

  • Daiki Ueno, Albert Llop

Donos:

SHA 256 checksum:

d5ecb484efe975125962841f59f3648c136c5cb4853acd25629598947b8ed889

Total de downloads 2.752.745

Desta versão 425.797

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

LGPL-2.1+

Required Ruby Version: >= 0

Links: