RubyGems Navigation menu

groonga-client 0.2.1

Groonga-client gem supports HTTP or [GQTP (Groonga Query Transfer Protocol)](http://groonga.org/docs/spec/gqtp.html) as the protocol using a client. You can use it without groonga package.

Versiones:

  1. 0.6.5 - March 15, 2021 (70 KB)
  2. 0.6.4 - February 24, 2021 (70 KB)
  3. 0.6.3 - June 07, 2020 (60 KB)
  4. 0.6.2 - September 02, 2019 (60 KB)
  5. 0.6.1 - July 27, 2019 (60 KB)
  6. 0.2.1 - March 21, 2016 (30 KB)
Mostrar todas las versiones (59 total)

dependencias de Runtime (2):

  • gqtp >= 1.0.4
  • groonga-command >= 1.2.0
  • Propietarios:

    Autores:

    • Haruka Yoshihara, Kouhei Sutou, Kosuke Asami

    SHA 256 checksum:

    e25bf07e7a0cc5621d69d7d638dafdfabc8f82b1c3204543c08049c34b789cb0

    Total de descargas 293.050

    Para esta versión 1.157

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    LGPLv2.1+

    Versión de Ruby requerida: >= 0

    Enlace: