RubyGems Navigation menu

hanami-shrine 0.4.1

Support for Shrine gem in Hanami framework

Versiones:

  1. 0.4.1 - October 16, 2019 (9 KB)
  2. 0.4.0 - October 05, 2017 (9 KB)
  3. 0.3.0 - August 04, 2017 (9 KB)
  4. 0.2.1 - January 20, 2017 (9 KB)
  5. 0.2.0 - December 29, 2016 (9 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (3):

  • hanami-model >= 1.0
  • hanami-utils >= 1.0
  • shrine >= 2.16.0, < 3.0
  • dependencias de Development (7):

  • bundler > 1.0
  • dotenv >= 0
  • json >= 0
  • mysql2 >= 0
  • pg >= 0
  • rake ~> 10.0
  • rspec >= 0
  • Propietarios:

    Subida por:

    Autores:

    • Paweł Świątkowski

    SHA 256 checksum:

    2c4e3ed716329f2abcd0364ddc69905ea8529cb27ed862a60560ea1f17e23409

    Total de descargas 18.898

    Para esta versión 9.827

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: