RubyGems Navigation menu

hanami 2.0.0.alpha5

Hanami is a web framework for Ruby

Versions:

  1. 2.0.0.beta1.1 - July 22, 2022 (110 KB)
  2. 2.0.0.beta1 - July 20, 2022 (110 KB)
  3. 2.0.0.alpha8 - May 19, 2022 (47.5 KB)
  4. 2.0.0.alpha7.1 - March 09, 2022 (42.5 KB)
  5. 2.0.0.alpha7 - March 08, 2022 (42.5 KB)
  6. 2.0.0.alpha5 - January 12, 2022 (41 KB)
Show all versions (43 total)

Runtime Dependencies (9):

  • bundler >= 1.16, < 3
  • dry-configurable ~> 0.12, >= 0.12.1
  • dry-core ~> 0.4
  • dry-inflector ~> 0.2, >= 0.2.1
  • dry-monitor >= 0
  • dry-system ~> 0.22, >= 0.22.0
  • hanami-cli ~> 2.0.alpha
  • hanami-utils ~> 2.0.alpha
  • zeitwerk ~> 2.4
  • Development Dependencies (3):

  • rack-test ~> 1.1
  • rake ~> 13.0
  • rspec ~> 3.8
  • Owners:

    Pushed by:

    Authors:

    • Luca Guidi

    SHA 256 checksum:

    74f8b5c98fdba69d5ebb5126bcd7cedf1c92dd8d6a40304973d61f56d70c836f

    Total downloads 400,178

    For this version 2,003

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6.0

    Required Rubygems Version: > 1.3.1

    Links: