RubyGems Navigation menu

hanami 2.0.3

Hanami is a web framework for Ruby

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 2.1.0.rc2 - November 08, 2023 (141 KB)
  2. 2.1.0.rc1 - November 01, 2023 (140 KB)
  3. 2.1.0.beta2.1 - October 04, 2023 (134 KB)
  4. 2.1.0.beta2 - October 04, 2023 (134 KB)
  5. 2.1.0.beta1 - June 29, 2023 (125 KB)
Toon alle versies (56 totaal)

Runtime afhankelijkheden (10):

bundler >= 1.16, < 3
dry-configurable ~> 1.0, < 2
dry-core ~> 1.0, < 2
dry-inflector ~> 1.0, < 2
dry-logger ~> 1.0, < 2
dry-monitor ~> 1.0, >= 1.0.1, < 2
dry-system ~> 1.0, < 2
hanami-cli ~> 2.0
hanami-utils ~> 2.0
zeitwerk ~> 2.6

Development afhankelijkheden (3):

rack-test ~> 1.1
rake ~> 13.0
rspec ~> 3.8

Eigenaren:

Pushed by:

Authors:

  • Luca Guidi

SHA 256 checksum:

108672faec7bcb15c6b395bb3ca6c3cc82b931823b648500d02dba7372f415e5

Total downloads 645.442

Voor deze versie 57.133

Licentie:

MIT

Required Ruby Version: >= 3.0

New versions require MFA: true

Version published with MFA: true

Links: