RubyGems Navigation menu

health-data-standards 3.5.1

A library for generating and consuming various healthcare related formats. This includes HITSP C32, ASTM CCR and PQRI.

Versions:

  1. 4.3.5 - April 30, 2019 (787 KB)
  2. 4.3.4 - April 25, 2019 (787 KB)
  3. 4.3.3 - January 22, 2019 (787 KB)
  4. 4.3.2 - November 08, 2018 (787 KB)
  5. 4.3.1 - October 11, 2018 (787 KB)
  6. 3.5.1 - September 17, 2014 (151 KB)
Show all versions (71 total)

Runtime Dependencies (12):

  • activesupport ~> 4.1.1
  • builder ~> 3.1
  • erubis ~> 2.7.0
  • log4r ~> 1.1.10
  • memoist ~> 0.9.1
  • mongoid ~> 4.0.0
  • mongoid-tree ~> 1.0.4
  • nokogiri = 1.6.0
  • protected_attributes ~> 1.0.5
  • rest-client ~> 1.6.7
  • rubyzip = 0.9.9
  • uuid ~> 2.3.7
  • Owners:

    Authors:

    • Andy Gregorowicz, Sam Sayer, Marc Hadley, Rob Dingwell, Andre Quina

    SHA 256 checksum:

    ed18e5250c91aee5b8654ff36d524cddccb7f35679c308448f16e9333019d41e

    Total downloads 113,764

    For this version 1,311

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    APL 2.0

    Required Ruby Version: >= 0

    Links: